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About This Guide
This guide introduces Global 360 Imaging for Windows® and
explains how to get started by performing some common tasks.

In This Chapter
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About This Guide

Purpose
This document is written for users of Imaging for Windows. It
provides information about imaging concepts, the features of
Imaging for Windows, and how to install the software and
perform several imaging tasks.

Prerequisites
To use Imaging for Windows, you need to be familiar with the
Microsoft® Windows® environment. If you are using a printer, a
scanner, or a TWAIN-compliant device, you should also know
how to connect and operate it.
If you plan to access documents residing on a Global 360 Imaging
Server (1.x) or in an Execute360 environment, you should be
familiar with navigating document databases in those
environments.

Related Information
For instructions about how to use Imaging for Windows, refer to
the online help system. For updated product information and
general information about Imaging for Windows, visit our Web
site at
www.global360.com

Support
Should you have questions regarding Imaging for Windows, or
problems with your system after installation, read the Imaging
FAQs or consult your customer support representative.
To access the list of FAQs or to obtain technical support, visit our
Web site at
www.global360.com
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Introducing Imaging for Windows®
This chapter discusses basic imaging concepts and describes the
functions available with Imaging for Windows.

In This Chapter
Basic Imaging Concepts.......................................................2
Imaging for Windows ..........................................................6
Registering Imaging for Windows ......................................16

Chapter 1

Basic Imaging Concepts
The following section describes some basic Imaging for Windows
concepts and terminology.

What is Imaging?
Imaging is a process that uses computer software to create, modify,
and process electronic images. The following list describes some
typical imaging operations:
■

Scanning text, photographs, or drawings and saving the results
in an image file.

■

Displaying images using techniques such as thumbnail
representations, magnification, rotation, and size to fit.

■

Sending image documents by e-mail.

■

Adding annotations to images.

■

Performing electronic “cleanup” of images to make them easier
to view.

Types of Images
An image is an electronic representation of a text document, a
photograph, a line drawing, or other graphical information. You
can create an image by scanning a printed page, a photograph, or
drawing; or by creating an image with a drawing or graphic-design
program.
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Image File Formats
Images are saved as image files, which use file name extensions
such as .tif , .bmp, and .jpg. The extension indicates the format
used to store the image.
Some formats, such as Windows Bitmap and JFIF (commonly
referred to as JPEG), contain only one image per file.

The TIFF format is similar to a book. It contains one or more
pages and each page holds a single image. The PDF (Portable
Document Format) file format can also contain one or more
pages.
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Because image files are standard Windows files, you can use
Windows commands to perform operations such as
■

Organizing files into folders

■

Attaching one or more image files to an e-mail message

■

Copying, renaming, or deleting files

■

Printing files

Image Documents
An image document is a collection of one or more images that are
logically related. A simple image document might be a blank
form, scanned and saved in an image file format.

Another image document could be a collection of memos and
photographs that are scanned to a multi-page image file.
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Image documents can also be found in Global 360 Imaging Server
(1.x) and Execute360 installations. In these environments, an
image document can be a collection of images stored in different
multi-page image files and located on different servers.
The links to different image files/servers and the mechanism for
retrieving the images are invisible to the user, who sees only a
single image document.
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Imaging for Windows
Imaging for Windows enables you to perform a variety of imaging
operations by making selections from menus or by clicking tool
buttons.
Many options present dialog boxes. If you are not sure about
which values or properties to set, accept the default values. These
values were chosen to give satisfactory results in a variety of
situations. As you experiment with various options and property
settings, you can create results that suit your preferences.
Imaging for Windows consists of the Imaging, Preview, and Flow
applications.

Imaging
This section briefly describes what you can do with the Imaging
application. For more detailed information, including how to
perform specific tasks, refer to the online help while you are using
the application.

Display Images
The Imaging application displays the following types of image
files. File types marked with an asterisk (*) can be viewed but not
updated.
Image File Type
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Extension

TIFF file

.tif, .tiff, .jfx

Bitmap file

.bmp

GIF file*

.gif

Image Bookmark file

.ibk

JPG-JFIF file

.jpg, .jpe, .jpeg

PDF file*

.pdf
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Image File Type

Extension

PCX/DCX document*

.pcx, .dcx

WIFF document*

.wif

XIF document*

.xif

You can display one or more image files. Each image file is
displayed in its own child window.
You can display a single image page in the child window, display
thumbnail views of the images contained in a multi-page image
document, or display an image page and thumbnails together.
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Imaging Server Documents
You can view documents residing on a Global 360 Imaging Server
(1.x) or in an Execute360 environment. To do so, you must
configure server access during installation. Dialog boxes help you
navigate between servers and databases and provide various search
options to find documents.

Convert Image Files
Using Imaging for Windows, you can save a displayed image in
one of the following formats:
■

TIFF

■

Windows Bitmap

■

JPEG-JFIF

In some cases, converting from one file format to another causes
the original image to permanently lose certain attributes. For
example, the JFIF file type uses JPEG compression and some
image detail may be lost.

Change Image Display
You can change the image display by zooming to increase or
decrease the size of the image, sizing the image for best fit, or
sizing it to fit the height or width of a window. You can also rotate
an image left, right, or 180 degrees. Rotating an image is useful if
you scanned landscape images using a scanner’s sheet feeder or if
you fed a stack of documents into the scanner’s document feeder
backwards (180 degrees from the desired orientation).
Thumbnail images can be made larger to display more detail or
smaller to fit more of them in the window. You can also drag and
drop thumbnails to change the order of pages in the image
document.
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Scan Images
You can create image documents by scanning forms, memos,
pictures, or other paper documents to an image file.
For best results, save scanned
documents in TIFF format.

Imaging for Windows supports TWAIN-compatible devices such
as scanners and digital cameras.

Annotate Images
You can add a variety of markups to an image by using annotation
features and save the annotations with the image. Some types of
annotations are:
■

Freehand or straight-line markings

■

Highlighter

■

Hollow and filled rectangles

■

Hollow, filled, and auto polygons

■

Attach-a-note text

■

Text or Text from a file

■

Customizable rubber stamps containing text (such as
“Received”) or an image (such as your company logo)

■

Hyperlinks

■

Initials

Several of these annotations have properties that you can set, such
as color, line width, and font.
A hyperlink is a special type of annotation that you can link to a
file, a URL (Uniform Resource Locator) on the Internet, or a
page in an image document.
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The following illustration shows an example of a page that
includes a hyperlink to the second page of the document as well as
two hyperlinks to the Global 360 home page on the Internet.
Click View Directions to display the second page of the
document. Once there, click Return to Address to redisplay
Page 1. Click either the URL or the address to start your browser
with the Global 360 home page.
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Create a Contact Sheet
You can create a contact sheet that contains a thumbnail rendition
of each page of an image document, similar to a photographic
contact sheet that displays images of each negative on a roll of film.
Before you create the contact sheet, you can globally set the
thumbnail size larger, to display more detail, or smaller, to fit more
thumbnails onto the contact sheet. Each thumbnail contains a
hyperlink to its source file and page.

Image Processing
During scanning and faxing, documents can pick up small speckles
of dust that degrade the image. The Remove Speckles option
processes the document to remove them.
Using the Straighten Page option, you can straighten an image
that is crooked in relation to the background page. After you draw
a reference line on the displayed document, the application rotates
the image to the correct orientation.
You can specify a portion of the image to crop or let the program
automatically crop the edges of a displayed image for you.

11

Chapter 1

Preview
Preview provides the capability to quickly view supported file
types but changes cannot be saved.
Note: Preview does not display a PDF file but it does offer to
open it in Imaging.

You can open an image for editing by clicking Open Image for
Editing on the File menu or by clicking the Open Image for
Editing icon on the toolbar (
)
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Flow
Flow is a component of Imaging for Windows that is designed to
automatically capture, process, and output information while you
perform other tasks.
A flow is a set of directions for processing images. You create a
flow interactively, adding tools to the flow one at a time. When
you add a tool, you can define settings and choose options for it.
When you finish building a flow, you save it as a file with a .flo
extension.
You can run the same .flo file repeatedly, for predictable results,
or modify it with the Flow Editor. You can also save a flow to run
on another system with Imaging for Windows installed.
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Capture
The Flow tools can capture:
■

Images scanned to your system — you can select the type of
document to scan, or you can define scanner parameters such
as resolution, paper size, and color.

■

Fax messages arriving at the inbox of your e-mail client — you
define which faxes to process and specify what to do with the
fax after it is read.

■

Image files from folders on local or redirected drives — Flow
captures new documents that appear in designated folders. This
is useful if you have a fax application that places incoming faxes
into a particular folder or if you are using Global 360 Scan
Manager to create documents in a designated folder.

Process
Flow tools can perform the following processes on captured
documents:
■

Convert images to TIFF (*.tif ), Windows Bitmap (*.bmp), or
JPEG-JFIF (*.jpg) file formats

■

Apply compression to image files

■

Invoke a user-defined program

■

Perform image enhancement such as Despeckle, Straighten
Page, Crop, Rotate, and Invert

■

Delete pages from a document

■

Display the image, image thumbnails, or both

■

Prompt a user for input

■

Convert images to text (OCR)

You can define or modify settings and options for these processes
when you click a tool in the Flow interface.
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Output
You can define or modify settings and options for each output tool
when you click the tool in the Flow interface. Flow’s output tools
let you send documents to several destinations:
■

A specified folder name and location

■

An outbound fax or e-mail, using a MAPI-compliant mailbox

■

Global 360 Imaging (1.x) or Execute360 servers

■

Microsoft Exchange folders

■

A printer

You can also open a predefined application or invoke another flow
as an output task.
Flow routes your documents to a location you specify. Optionally,
you can have Flow automatically route your documents to a
destination, based on words found in the document. To use this
feature, you must first create a word list that associates certain
words with folders, locations, or recipients, depending on the
output tool you are using.
Note: The automatic routing feature is not available for the Run
Program or Printer output tools.
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Registering Imaging for Windows
Imaging for Windows includes a licensing mechanism that
requires you to register the software within 14 calendar days after
you first initialize it.
If you have not registered Imaging for Windows, a message
appears when you run the software informing you about how
many days you can continue to use it without registering. The
software will no longer run after this period has expired.

To register Imaging for Windows, follow the instructions that
appear when you run the software. Allow at least two business days
for your registration code request to be processed.
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Installing the Software
This chapter specifies system requirements and describes how to
install, modify, and remove Imaging for Windows®.
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System Requirements
Before you install Imaging for Windows, be sure that your
computer meets the following minimum system requirements.
Actual requirements will vary, depending on system configuration
and on the programs and the features that you install.

Hardware Requirements
■

Intel Pentium® or equivalent processor

■

VGA or SVGA monitor

■

VGA controller with at least 1 MB of memory

■

CD-ROM drive (to install the software)

■

TWAIN-compliant device (optional)

■

Fax/modem card (optional)

Software Requirements
■

Windows Vista™ with Service Pack 1 (or later), Windows XP
with Service Pack 2 (or later), or Windows 2000 with Service
Pack 4 (or later)

■

64 MB RAM or more for Windows 2000 and Windows XP, or
1 GB RAM or more for Windows Vista

■

At least 35 MB of hard disk space on the system drive

Types of Installation
The Imaging for Windows software consists of various
components and features. During the installation, you are
prompted to select Typical or Custom installation.
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■

With the Typical installation, all components and features
except for 1.x server access are installed.

■

With the Custom installation, you can individually select the
components and features to install. You must select the Custom
installation type to install 1.x server access.

Installing the Software

Running the Installation Program
When you insert the Installation CD into your computer’s
CD-ROM drive, the installation program starts automatically and
the Welcome to Imaging for Windows Setup window
appears.
Note: If the installation program does not start automatically,
click the Start button and then click Run. On the Run
dialog box, type the drive letter of your CD-ROM drive, a
colon and backslash, and then setup.exe.
For example, if your CD-ROM drive letter is E, type
E:\setup.exe.

Note: If you install from a redirected drive, be sure to note the
path for future use.
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1 Click Next. The License Agreement window appears.
The Next button remains
disabled if you do not accept
the terms of the license
agreement.

2 Read the license agreement. If you agree to the terms, click I
accept the terms in the license agreement and then click
Next to continue. The Destination Folder dialog box
appears.
Note: The destination folder holds documentation and
samples. Users should have Write access to this
location.

3 Either accept the default location (C:\Program Files\
Global 360\) or click Change to display the Change
Current Destination Folder dialog box, from which you can
select a different location.
The Setup Type dialog box appears.
■

To continue with a Typical installation, proceed to the
section called “Performing a Typical Installation.”

■

To continue with a Custom installation, proceed to the
section called “Performing a Custom Installation.”

Performing a Typical Installation
The Typical installation option installs all Imaging for Windows
components except for 1.x Server access.
To perform a Typical installation
1 In the Setup Type dialog box, select Typical and then click
Next. The Ready to Install the Program dialog box
appears, listing the components that will be installed.
2 Click Install. The setup program begins copying files to your
system and a status bar appears. When the installation is
complete, the Setup Program Completed dialog box
appears.
3 Click Finish to complete the installation.
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Performing a Custom Installation
With the Custom installation, you can individually select the
Imaging for Windows components and features to install. You
must select the Custom installation type to install 1.x server access.
1 In the Setup Type dialog box, select Custom and then click
Next. The Custom Setup dialog box appears.
Note: Users should have Write access to the destination
location for documentation and samples that is
displayed in the Install to area.

2 Select the features to install. The Feature Description area
displays the description and space requirements of the selected
feature.
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The icon next to each feature indicates how it will be installed.
If you need to change this information, click the arrow next to
the icon and select one of the following options.
Icon

Description
The selected feature will be completely installed to
the local hard drive.
The selected feature will have some subfeatures
installed to the local hard drive (available only if
the feature has subfeatures).
The selected feature will not be installed.

You can click Space to see the disk space requirements for the
custom installation you have configured.
3 Click Next. If you are installing 1.x server access, enter the
Name Server IP address and port when prompted and then
click Next.
The Ready to Install the Program dialog box appears,
listing the components that will be installed.
4 Click Install. The setup program begins copying files to your
system and a status bar appears. When the installation is
complete, the Setup Program Completed dialog box
appears.
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Maintaining the Installation
After you successfully install the Imaging for Windows software,
you can run the setup program again at any time to modify, repair,
or remove the existing installation.
■

Modify changes the features that were installed or the way in
which they are installed.

■

Repair fixes missing or corrupt files, shortcuts, and registry
entries.

■

Remove removes Imaging for Windows from the computer.

To modify, repair, or remove the installation
1 Insert the Imaging for Windows CD into the computer’s CDROM drive. The installation program starts automatically and
the Welcome window appears.
2 Click Next. The Program Maintenance dialog box appears.
Note: If you originally installed from a fixed location, such as a
file server, use Control Panel to perform maintenance
functions.

Modifying the Installation
The Modify option lets you change the program features that are
currently installed on your computer.
To modify the existing installation
1 On the Program Maintenance dialog box, select Modify
and then click Next. The Custom Setup dialog box appears.
2 In the list of features, select the components and features that
you want to install or remove. If necessary, click Help to see
instructions about how to make your selections.
3 Click Next. The setup program displays the appropriate series
of dialog boxes for the features that you selected. Refer to the
section in this chapter called “Running the Installation
Program” for instructions.
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Repairing the Installation
The Repair facility lets you repair errors that may have occurred
in your current installation. For instance, you can recover
necessary files that were accidentally deleted from the installation
directory.
To repair the existing installation
1 On the Program Maintenance dialog box, select Repair
and then click Next. The Ready to Repair the Program
dialog box appears.
2 Click Install. The setup program repairs the current
installation and displays a message when the process is
complete.
3 Click Finish.

Removing the Installation
The Remove facility lets you remove the Imaging for Windows
software from your computer, including most of its Windows
registry information. This does not remove data.
Note: To remove only selected features of the current
installation, use the Modify facility. Refer to the section
called “Modifying the Installation” earlier in this chapter
for instructions.

To remove the existing installation
1 On the Program Maintenance dialog box, select Remove
and then click Next. The Remove the Program dialog box
appears.
2 Click Remove. The Uninstalling Imaging for Windows
4.0 dialog box displays a status bar that indicates the progress of
the removal procedure. When the removal is complete, the
setup program displays a completion message.
3 Click Finish.
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Running an Unattended Installation
All the functions of an installation from the distribution media can
be duplicated using command line syntax. This section describes
the properties and values specific to the Imaging for Windows®
4.0 package. A complete list of Microsoft Installer parameters is
available from the Microsoft Web site.
The Imaging for Windows® 4.0 package is made up of five
features. Each time the installation is run, features can be added or
removed. Installing or removing a feature that depends on other
features also installs or removes the dependencies, even if they are
not explicitly specified.
The following table describes the Imaging for Windows feature
set:
Feature
Name

Install
Level

Description

ImgForWin

1

The root of Imaging for
Windows. It includes Imaging
and Preview. All other features
are dependent on this feature.

ImgFlow

1

The Flow application.

FlowSamples

1

Examples useful for
understanding the Flow
application. This feature is
dependent on ImgFlow.

Documentation

1

This Getting Started Guide and
some sample images referenced
in the chapters.

IMG1X

120

Files necessary for Imaging
Server Access (1.x). Requires the
use of the IPPORT public
property.
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When installing or removing multiple features, they should be
included comma delimited and without spaces.
For example, to install Imaging, Preview, Flow, and the
documentation while showing only a progress bar and not
requiring any user intervention the syntax would be as follows:
msiexec /i "Imaging for Windows 4.0.msi" /passive
ADDLOCAL=ImgForWin,ImgFlow,Documentation

Note: This command assumes that the installation files reside in
the current directory. Otherwise, a full path is required.

Public Properties
This section describes the set of public properties (always written
in uppercase) that are used to pass data to the installer.

ADDLOCAL
A comma delimited list of features to be added.
Example
ADDLOCAL=ImgForWin,IMG1X

IPPORT
A delimited string holding the IP address and port number of the
Imaging NameServer. This information must be included when
installing the IMG1X feature.
Example
IPPORT="172.25.942.007/4169"
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REMOVE
A comma delimited list of features to be removed.
Example
REMOVE=FlowSamples

INSTALLDIR
A delimited path to the target folder where Documentation or
Flows are installed. The specified path is used as the root of the
documentation folder set.
■

\Imaging\Documentation and \Imaging\Samples are installed
when the Documentation feature is installed.

■

\Imaging\Flows is installed when the FlowSamples feature is
installed.

If the specified path or part of it does not exist, the installer creates
it. If the features are installed at different times, separate paths can
be specified. When a feature is uninstalled, any part of the
associated path that is empty is removed.
Example
INSTALLDIR="D:\Data"

ALLUSERS
A numeric value used to determine whether a Per-User or a PerMachine (all users) installation is attempted.
This property supersedes the hardcoded value in the installation,
which is 2. Possible values are null, 1, or 2.
If you reset ALLUSERS to null with ALLUSERS="" a per user
installation is attempted.
If you reset ALLUSERS to 1, an all users installation is attempted
but fails unless the account is an administrator.
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With the default value of 2, the outcome depends on the
operating system.
■

Windows 2000 attempts an all users installation, which fails
unless the account is an administrator. At that point it attempts
a per user installation.

■

Windows XP attempts an all user installation only if the
account is an administrator. Otherwise, it attempts a per user
installation.

■

Windows Vista with User Account Control (UAC) active
attempt an all user installation. If the account is not an
administrator it solicits administrator credentials. If this fails, the
installation also fails. When UAC is disabled, the installation
fails unless the account is an administrator.

Example
ALLUSERS="2"

INSTALLLEVEL
A numeric value used in conjunction with the hardcoded levels of
the individual features to determine which features are installed by
default.
The installation level is hardcoded to 100. Any feature with an
individual level below that value are selected for installation by
default. For example, the IMG1X feature has a level of 120 so it
remains deselected by default. Changing the level of the
installation to a value greater than 120 with this property enables
that feature to be installed with the others.
The table on page 25 shows the individual levels of each feature.
Example
INSTALLLEVEL=200
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Product Code
A string that represents the Imaging for Windows 4.0 package
once it is installed on a machine.
The value is as following (including the curly braces):
{22B9BB8D-25F5-4CBA-89F7-E3F53AB7FB8C}

The Product Code can be used when invoking Uninstall or
Repair.

Samples
Silently install all default features with error logging and an
updated target directory for the documentation.
msiexec /i "Imaging for Windows 4.0.msi" /quiet /
le+ "c:\temp\i4wlog.txt" INSTALLDIR="c:\temp\i4wdocs"

Repair the current installation by unconditionally recopying all
files while showing only a progress bar and prompt the user to
reboot only if necessary.
msiexec /fa "Imaging for Windows 4.0.msi" /passive /
promptrestart

Remove the current installation using the Product Code and
showing only a progress bar.
msiexec /x "{22B9BB8D-25F5-4CBA-89F7-E3F53AB7FB8C}"
/passive
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Using the Imaging Application
This chapter guides you through some basic operations with
Imaging for Windows®. For additional information, refer to the
online help system.
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Starting Imaging for Windows
To start Imaging for Windows:
Click the Start button, and then point to All Programs,
Global 360, Imaging, and click Imaging.

Note: You may be prompted to register. Without registration,
Imaging for Windows will run only for a preset evaluation
period. To continue without registering, click No. To find
out more about registration, click Yes and then Help.

Although some operations described in the following sections can
modify the sample image files installed with this program, the
original versions of these files are available on your installation CD.

Displaying an Image Document
This section describes how to open an image document, change
the display attributes, display and resize thumbnails, and create a
contact sheet.

Opening the Document
1 On the File menu, click Open. The Open dialog box
appears.
2 Navigate to the folder where you chose to install the samples
during the installation procedure. The default location is:
C:\Program Files\Global 360\Imaging\Samples

Note: If you do not have Write access to the location
where the samples were installed you should copy
the samples to a different location.

3 Open the Samples folder.

32

Using the Imaging Application

4 Select Chapter1.tif and then click Open. The image of a
text document appears.
5 On the View menu, click One Page.

Changing the Display
1 Change the size of the display window in the vertical and
horizontal directions to suit your preference.
2 On the Zoom menu, choose different options to resize the
document to fit in the display window. When you change the
size of the document, its height to width ratio is maintained.
a Click Fit to Height to view the full height of the
document page.
On the Tools menu, click
Magnifier if you want to
enlarge only a portion of the
document page.

b Click Fit to Width to display the full width of the page.
When you resize the window, the zoom factor is adjusted to
continue displaying the entire width of the page.
c Click Best Fit. This is often the optimum setting because it
displays the entire image in the window.
d Click Pixel to Pixel. If the entire page does not fit into the
display window, scroll bars appear along the right side and
bottom.
3 On the View menu, click Page and Thumbnails.
Thumbnails of pages in the document are displayed in a pane
next to the page view. The selected thumbnail has a border
around it.
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4 Position the pointer over the splitter bar separating the
Thumbnail and Page panes. When the pointer changes shape,
hold down the left mouse button and then drag the bar left or
right to resize each pane.

If the annotation icon appears
next to a thumbnail’s page
number, the page contains one
or more annotations.

5 Drag the splitter bar all the way to the right side of the display
window to enter Thumbnails view.
6 Double-click a thumbnail to view that page in One Page view.
7 Drag the splitter bar away from the left side of the display
window to return to Page and Thumbnails view.
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Displaying and Changing Thumbnails
1 On the View menu, click Thumbnails. Only the thumbnail
pane is displayed.
2 On the Tools menu, click Options, Thumbnail Size. The
Thumbnail Size dialog box appears.

3 In the Aspect ratio list, choose Match displayed image.
4 Place the pointer over the handle in the lower right corner of
the thumbnail, hold down the left mouse button, and then drag
the handle diagonally to increase or decrease the size of the
thumbnail.
5 Click OK to apply the new size to the displayed thumbnails.
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Manipulating Document Pages Using Thumbnails
1 Click the thumbnail for Page 1 and, on the Page menu, click
Insert and then click Blank Page. The New Page
Properties dialog box appears.
2 Click OK. The thumbnail of the new blank page appears to
the left of the previous Page 1.

3 Drag the thumbnail for Page 2. The cursor changes to a move
cursor and a black line appears to indicate where the thumbnail
will be moved when you drop it. Drop the thumbnail to the
left of Page 1 (the blank page). The pages are automatically
reordered.
4 Click Page 2, hold down the Ctrl key, and drag the blank page.
The cursor changes to a copy cursor and a black line indicates
where the thumbnail will be copied when you drop it. Drop
the thumbnail to the left of Page 4 to insert a copy of Page 2.
This display could represent the result of scanning both sides of
a document where the back of the first two pages is blank.
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5 To manually remove the blank pages, select Page 2, hold down
the Ctrl key and select Page 4, and then, on the Edit menu,
click Delete Pages.
You can select a range of pages to move, copy, or delete by
clicking the first page in the range and then holding down the
Shift key and clicking the last page in the range.

Creating a Contact Sheet
1 On the File menu, click Open. The Open dialog box
appears.
2 Navigate to the folder where you installed Imaging for
Windows. The default location is:
C:\Program Files\Global 360\Imaging\Samples

Note: If you do not have Write access to the location where
the samples were installed, you should copy the
samples to a different location.

3 Open the Samples folder.
4 Select Chapter1.tif and then click Open. The image of a
text document appears.
5 On the Tools menu, click Create Contact Sheet. The
Create Contact Sheet dialog box appears.
6 Type a filename (contact) and location (Samples folder) to
create the file, and then click Save. You may need to copy the
samples to a location for which you have read/write access.
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7 On the File menu, click Open, and then double-click
contact.tif to view the file you created. Click a thumbnail
to view the original page.

You can have your contact
sheet open automatically after
you create it. On the Tools
menu, click Options, and
then Contact Sheet. On the
dialog box, select the Open
contact sheet after saving
box.

Annotating an Image Document
This section describes how to add annotations to a document,
change annotation properties, and save the annotated document.

Applying a Rubber Stamp
1 On the File menu, click Open.
2 Navigate to the folder where you installed Imaging for
Windows. The default location is:
C:\Program Files\Global 360\Imaging\Samples

Note: If you do not have Write access to the location where
the samples were installed, you should copy the
samples to a different location.

3 Click the Samples folder.
4 Select the image document Frost.tif and then click Open.
The image document appears.
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5 Select One Page View if necessary, either from the View
menu or by clicking the One Page View icon at the right side
of the Imaging toolbar.
Instead of selecting it from the
menu, you can click a tool in
the Annotation toolbar.

6 On the Annotation menu, click Rubber Stamps. The
Rubber Stamp Properties dialog box appears.

Rubber Stamp

7 In the Stamps list, click Received, and then click Edit. The
Edit Text Rubber Stamp Properties dialog box appears.
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8 Click Font. The Rubber Stamp Font Properties dialog
box appears.

9 In the Color list, click Red and then click OK three times to
close each dialog box. The pointer changes to a rubber stamp
icon.
10 Position the rubber stamp at the top of the document, and then
click the left mouse button once. The stamp annotation is
applied to the document and the cursor reverts to the selection
pointer.
You can move the stamp by placing the pointer inside the
dotted outline, holding down the left mouse button, and
dragging the stamp to a different location.
11 Click outside the dotted outline to anchor the stamp.
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Adding a Highlight
Instead of selecting it from the
menu, you can click a tool in
the Annotation toolbar.

Keep the document Frost.tif open to apply a highlight
annotation.
1 On the Annotation menu, click Highlighter. The pointer
changes to a marker and crosshair.

Highlighter

2 Position the crosshair slightly above and to the left of a
paragraph you want to highlight. Hold the left mouse button
down and drag the pointer across and down to the end of the
paragraph. The page scrolls up to reveal more text. Release the
button to apply the highlight.

Changing Highlight Properties
1 Place the pointer on the highlight and click the right mouse
button. The shortcut menu appears.
2 Click Properties. The Highlighter Properties dialog box
appears.
To change the default
properties for an annotation
tool, right-click the tool in the
Annotation toolbar and select
Properties.

3 Choose a color, such as light green, that allows the text to show
through.
To make this color the new default color for annotations of this
type, check Set as Default.
4 Click OK to apply the new color.

41

Chapter 3

Enhancing an Image Document
This section shows how to enhance a document page by
despeckling and straightening it.

Removing Speckles From a Document
1 On the File menu, click Open.
2 Navigate to the folder where you installed Imaging for
Windows. The default location is:
C:\Program Files\Global 360\Imaging\Samples

Note: If you do not have Write access to the location where
the samples were installed, you should copy the
samples to a different location.
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3 Select the document Crooked.tif and then click Open. The
image document appears.

4 On the Zoom menu, click Best Fit.
5 On the Tools menu, click Remove Speckles. The
application removes small speckles introduced during the
scanning or faxing process.
Keep this document open to perform the next task.
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Straightening a Page
1 On the Tools menu, click Straighten Page. The Straighten
Page dialog box appears.
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2 If necessary, move the dialog box to the side or bottom of the
page so that you can draw a reference line in the top portion of
the page.
3 Create a reference line that is slanted in exactly the same way as
the text. To do so, position the pointer between two lines of
text and press the left mouse button. While holding the button
down, drag the pointer to the right, parallel to the text above
and below the line. Release the mouse button when the
reference line you have drawn is positioned correctly.
In the previous illustration, the reference line was drawn
immediately below the border at the top of the page.
4 Click OK in the Straighten Page dialog box. The page
rotates until the reference line you drew is parallel with the top
and bottom edges of the window.

Cropping a Page
Straightening the page in the previous section resulted in the page
“growing” slightly. You can reduce the white margins of the page
using Auto-Crop or Manual Crop.
1 On the Edit menu, click Crop. This removes all but a small
portion of the white border around the image.
This may be too extreme for some applications.
2 To restore the uncropped page, click the Undo button in the
Standard toolbar. Many actions can be undone.
3 Stretch a rectangle around the image to identify the area that
you want to retain. The area outside this rectangle will be
removed.
4 On the Edit menu, click Crop. Although this action requires
slightly more effort than Auto-Crop, you have greater control
over the border that remains.
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Finding an Image Document
You can assign properties — such as Author, Keywords,
Comments, Title, and Subject — to image documents in TIFF
format. When you want to find documents on local or redirected
drives, specify one or more of these properties as search criteria.
For information about finding documents on Imaging servers,
refer to Chapter 4.

Setting Properties
Perform the following steps to assign a property to an image
document.
1 On the File menu, click Open.
2 Navigate to the folder where you chose to install the samples
during the installation procedure. The default location is:
C:\Program Files\Global 360\Imaging\Samples

Note: If you do not have Write access to the location where
the samples were installed, you should copy the
samples to a different location.

3 Select the document Frost.tif and then click Open.
4 On the File menu, click Properties. A tabbed dialog box
appears.
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5 Click the Summary tab. The Property fields are displayed
(they should be blank).

This is where you type property values for your image documents. It is a good idea to standardize the values you enter so
that your documents are organized in a more useful way. For
example, descriptive Keyword entries could be “Invoices”,
“Deposits”, “Inventory”, and so on. For this exercise, you will
type an arbitrary value just to see how the procedure works.
6 In the Subject box, type Sample image and then click OK.
(These entries are not case sensitive but be sure to include the
space between the two words.)
7 On the File menu, click Save to add the property value to the
document. You may need to copy the samples to a location for
which you have read/write access.
8 Close the document.
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Finding Specified Properties
The following steps describe how to find image documents that
have the property value that you specify.
1 On the File menu, click Open. The Open dialog box
appears.

Note: The Look for list is displayed only when you have 1.x
Server Access or Execute360 Access.
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2 Click Find. The Find: Image Files dialog box appears.

3 In the Subject box, type Sample image.
4 Type the path to your Imaging folder, and select the Include
subfolders box.
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5 Click Find Now. The lower pane of the dialog box displays
the names of documents with the Subject property value
“Sample image.”

Notice that two documents met the search criteria — the
document whose Subject property you set, and another sample
document.
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Finding Imaging Server Documents
This chapter describes how to find documents residing on a
Global 360 Imaging Server (1.x) or an Execute360 Server.

In This Chapter
Finding Server Documents .................................................52
1.x Documents ..................................................................53
Execute360 Documents .....................................................58
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Finding Server Documents
Before you begin your document search, start Imaging for
Windows®:
Click the Start button, and then point to Programs,
Imaging, and Imaging.
Perform the following steps to access a document residing on a
Global 360 Imaging Server (1.x) or in an Execute360
environment.
1 On the File menu, click Find Imaging Server Documents.
The Find dialog box appears.

The Find Imaging Server
Documents command
appears on the File menu only
when Imaging Server Access
has been configured.
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Note: Depending on your configuration, you may already be
logged on to a server, or will be prompted to do so before
proceeding with a search.
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2 From the Show list box, select either 1.x Documents or
Execute360 Documents.
Note: The tabs displayed in the Find Image Document dialog
box are different for 1.x documents and Execute360
documents.
The search uses selection criteria specified on all tabs in
the Find Image Document dialog box, including tabs
that are not displayed.

3 Refer to the sections “1.x Documents” or “Execute360
Documents,” depending on the type of document you chose.

1.x Documents
You can browse for 1.x
documents. On the File menu,
click Open. In the Look for
list, click 1.x Files and
Documents.

You can search for 1.x Documents by using the options provided
on the Name & Location, Date Modified, and Keywords tabs.
The following procedures describe how to use these options.

Name and Location Tab
The Name and Location tab contains server and database
information.
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1 In the Named text box, type a full or partial document name
or leave the text box blank to retrieve all documents.
Use wildcard characters to
identify a range of documents,
or when you cannot
remember the exact
document name. An asterisk
(*) represents a group of
characters. A question mark
(?) represents one character in
a specified position.
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2 From the Look in list, select a database or type a database
name string. The string must include the name of the server
and the database (refer to sample entry in the Find: Image
dialog box). You can also click Browse to open the Browse
dialog box, and then navigate through a database hierarchy.

Finding Imaging Server Documents

If the search is taking too
long, click Stop to end the
operation. The documents
found up to this point are
displayed.

To sort a column of data in
ascending or descending
order, alternately click the
column heading.

3 Click Find Now to initiate the search. A list of documents
matching your search criteria is displayed in the lower portion
of the Find Image Document dialog box.

Note: Although your search returns a list of all documents that
meet the specified criteria, you cannot open them unless
you have access rights.
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Date Modified Tab
The Date Modified tab enables you to specify date modified
criteria for your document search.

1 Click All Documents and then click Find Now.
or:
Click Find All Documents Modified and then follow the
remaining steps.
2 Click Between, and then specify a range of dates in which a
document was modified or click During the Previous, and
specify the number of days or months to search back.
3 Click Find Now to initiate the search. A list of documents
matching your search criteria is returned.
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Keywords Tab
The Keywords tab enables you to search for documents using
keywords that were previously associated with the document.

1 Type a single keyword into either text box. You can use
wildcard characters or type a single keyword into each text box
and then choose AND or OR.
■

AND returns documents with both specified keywords.

■

OR returns documents with either specified keyword.

2 Click Find Now to initiate the search. A list of documents
matching your search criteria is returned.

57

Chapter 4

Execute360 Documents
You can search for Execute360 Documents using options provided
on the Name & Location and Field tabs. The following
procedures describe how to use these options.

Name and Location Tab
The Name and Location tab contains a text box for document
name and options to specify where to search.

Use the percent (%) wildcard
character to represent an
unspecified group of
characters. Use the
underscore ( _ ) to replace one
character in a specified
position.
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1 In the Named text box, type a full or partial document name.
You can use wildcard characters or you can leave the text box
blank to retrieve all documents.
2 Select Search Domain Only or Search Domain and
Archive.
3 Click Find Now to initiate the search. A list of documents
matching your search criteria is returned.
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Field Tab
The Field tab enables you to search by specifying Class and Index
field values.

1 In the Class list box, select the class of documents you want to
search or select All Classes.
2 In the Field Value area, adjacent to an entry in the Index
Field, type a value. You can specify a complete value or a
partial value combined with wildcard values (% or _ ).
3 Click Find Now to initiate the search. A list of documents
matching your search criteria is returned.
To toggle sorting a column of
data in ascending or
descending order, click the
column heading.
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Creating a Flow
You can create a flow by using the Flow Wizard or the Flow
Editor. This chapter walks you through each method. For more
information about running a flow, performing Flow tasks,
choosing options, and setting properties, refer to the Flow online
help system.

In This Chapter
Starting Flow .....................................................................62
Using the Flow Wizard.......................................................62
Using the Flow Editor ........................................................66
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Starting Flow
To start Flow
Click the Start button, and then point to Programs,
Global 360, Imaging, and Flow. The Flow Editor dialog
box appears.

Note: You may be prompted to register. Without registration,
Imaging for Windows® will run only for a preset
evaluation period. To continue without registering, click
No. To find out more about registration click Yes and
then Help.

Using the Flow Wizard
The easiest way to create a flow is by using the Flow Wizard. After
you provide some basic information in a few dialog boxes, the
Wizard adds one or more process options, provides default values,
and creates a flow.
The following procedure describes how to create a flow that scans
and processes a document, and then saves it to a folder.
1 In the Flow Editor dialog box, click Flow Wizard and then
click OK. The Create New Flow dialog box appears and
describes what you can do with the Flow Wizard.
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2 Click Next to continue. The Create New Flow dialog box
displays Capture From and Output To options.

3 Under Capture From, click Scanner; under Output To,
click Folder. Click Next to proceed. The Create New Flow
dialog box displays Scan Settings and Options.

If you have a flatbed scanner,
and are scanning more than
one page, select the Prompt
for more pages box.
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4 Under Scan Settings, click Text only from the Original
Document box, and then select the check box if your scanner
has an automatic document feeder (ADF).
5 Click Next. The Create New Flow dialog box is updated and
displays document name and location options.

6 Under Name document, click Name and then type
newdoc.
7 Under Save document in, click Folder to accept the default
location for the new file. Click Finish to create the flow.
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The Flow Editor main window appears, displaying a graphical
representation of the flow you just created. Notice that the
Wizard added the processes — Convert File and Enhance —
that are appropriate to your input and output selections.

8 From the File menu, click Save. The Save As dialog box
appears. Type a name and location for the flow file.
9 To test your flow, place a document page on your scanner and
then click Run Now on the File menu.
You can change the behavior of your flow by stopping the
Flow and using the Flow Editor to change settings.
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Using the Flow Editor
The Flow Editor gives you more flexibility than the Flow Wizard.
You create a flow interactively by choosing tools from the
Capture, Process, and Output menus. As you select each tool,
the Flow Editor creates a diagram in the upper pane (called the
Chart pane) of the Flow Editor main window. The lower pane
(called the Options pane) displays settings for options.

Use the sample flows,
included in the Flows folder of
this application, as a starting
point for creating your own
flows.

The following example creates a flow that captures an unread fax
from your mailbox, converts and enhances the image, and then
prints it.
1 In the Flow Editor dialog box, click Empty Flow and then
click OK. If Flow is already running, click New on the File
menu. A blank Flow Editor window appears.
2 On the Capture menu, click Inbox. The Inbox tool appears
in the Chart pane of the window, while Inbox choices and
options are displayed in the Options pane.
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3 Accept the default option to delete the image after processing.
4 From the Process menu, click Convert File. The Convert
File tool appears in the Chart pane of the window, and image
conversion and compression options are displayed in the
Options pane.

5 Under Convert image to, click TIFF Document; under
Compress images for, click Good quality and small file
size.
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6 On the Process menu, click Enhance. The Enhance tool is
added to the Flow diagram. The Options pane of the window
contains enhancement options, a list box of selections
associated with the highlighted option, and thumbnails that
show how a sample image looks before and after it is enhanced.

7 Under Enhancement, click the Straighten and Remove
Dirt Specks check boxes. Set Sensitivity to Medium.
To see how these enhancements affect the Before image, click
Refresh to display the After image.
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8 On the Output menu, click Printer. The Printer tool is
added to the Flow. Print options are displayed in the Options
pane. Set the options appropriate for your configuration or
accept the default values.

9 On the File menu, click Save. The Save As dialog box
appears. Type a name and location for the Flow file.
10 To test your flow, click Run Now on the File menu, and send
a fax to your inbox.
You can change the behavior of your flow by stopping the
Flow and using the Flow Editor to change settings.
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